厦门股票网

您现在的位置是:首页 > 配资软件 > 股票000976

股票000976

【同花顺】全仓止赢指标公式股票000976

2020-11-11配资软件

CG:MA(C,21),COLOR00ff00,linethick2;
FL:HHV(CG,3),colorcyan,linethick2;
FS:CG-(FL-CG),colorred,linethick2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头部:IF(T1,A,A),COLORff00ff,LINETHICK2,POINTDOT;
前期底部:IF(T2,Z,Z),colorwhite,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
止赢逃命:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00ffff,Linethick0;
全仓杀入:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,colorred ,LINETHICK0 ;
明日买卖提示:EMA(CLOSE,3.5),colorwhite;
STICKLINE(C< 全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C>止赢逃命 AND C>O,C,O,6,0),colorred;
STICKLINE(C<全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C<=O,H,L,2,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,C,H,1,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,O,L,3,0),colorred;
STICKLINE(C< 全仓杀入 AND C<=O,C,L,3,0),COLORff00ff;
STICKLINE(C<全仓杀入 AND C>O,C,O,6,2),colorred,linethick3;
STICKLINE(C>止赢逃命 AND C<=O,C,O,6,2),COLOR00ff00,linethick2; STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORff00ff,LINETHICK4;
STICKLINE(MA(C,60)DRAWTEXT(CROSS(明日买卖提示,止赢逃命) ,明日买卖提示-0.1,’——追涨’),colorred;
DRAWTEXT(CROSS(止赢逃命,明日买卖提示) ,止赢逃命+0.2,’-减仓-‘),color00ffff;
DRAWTEXT(CROSS(明日买卖提示,全仓杀入) ,明日买卖提示-0.1,’买进——-‘),colorffff00;