厦门股票网

您现在的位置是:首页 > 配资软件 > 002488股票

002488股票

【通达信】硬疙瘩选股指标公式002488股票

2020-11-11配资软件

RSV:=((CLOSE – LLV(LOW,9))/(HHV(HIGH,9) – LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
GVV:=EMA(CLOSE,12) – EMA(CLOSE,15);
AA1:=CROSS(K,D);
AA2:=CROSS(DIFF,DEA);
AA3:=CROSS(DIFF,0);
AA4:=CROSS(GVV,(-0.01));
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
{概念股网-股票公式网站 www.gupAng.com}
OK1:=(CLOSE > MA5) and (CLOSE > MA10) and (CLOSE > MA20) and (CLOSE > MA30) and ((LOW)*(0.9) < MA5) and ((LOW)*(0.9) < MA10) and ((LOW)*(0.9) < MA20) and ((LOW)*(0.9) < MA30);
OK2:=(CLOSE > MA5) and (CLOSE > MA10) and (CLOSE > MA20) and (CLOSE > MA30) and (CLOSE > MA30) and ((LOW)*(0.9) < MA5) and ((LOW)*(0.9) < MA10) and ((LOW)*(0.9) < MA20) and ((LOW)*(0.9) < MA30) and ((LOW)*(0.9) < MA60);
银疙瘩1:=AA1 and (BARSLAST(AA2) < 6) and OK1;
银疙瘩2:=AA2 and (BARSLAST(AA1) < 6) and OK1;
银疙瘩3:=AA3 and (BARSLAST(AA1) < 6) and OK1;
银疙瘩4:=AA4 and (BARSLAST(AA1) < 6) and OK1;
需要判研点:银疙瘩1 or 银疙瘩2 or 银疙瘩3 or 银疙瘩4,coloryellow;
银疙瘩5:=AA1 and (BARSLAST(AA2) < 6) and OK2;
银疙瘩6:=AA2 and (BARSLAST(AA1) < 6) and OK2;
银疙瘩7:=AA3 and (BARSLAST(AA1) < 6) and OK2;
银疙瘩8:=AA4 and (BARSLAST(AA1) < 6) and OK2;
重点判研点:银疙瘩5 or 银疙瘩6 or 银疙瘩7 or 银疙瘩8,Color00FF00;
综合信号点:银疙瘩5 or 银疙瘩6 or 银疙瘩7 or 银疙瘩8,ColorFF50FF;