厦门股票网

您现在的位置是:首页 > 配资软件 > 000538云南白药股票

000538云南白药股票

【通达信】魔鬼指标公式000538云南白药股票

2020-11-11配资软件

VAR1K:=EMA(C,12)-EMA(C,20);
VAR2K:=EMA(VAR1K,9);
AA:=(OPEN<=MA(CLOSE,5) AND OPEN<=MA(CLOSE,10) AND OPEN<=MA(CLOSE,30) AND CLOSE>=MA(CLOSE,5) AND CLOSE>=((SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28))*100)/100 AND (VAR2K-REF(VAR2K,1))>0 AND (VAR1K-REF(VAR1K,1))>0);
IF(AA,70,1);
BB:=(VAR1K>VAR2K AND REF(VAR1K,1)<=REF(VAR2K,1) AND VAR1K<0 AND VAR2K<-0.2 AND (-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100)>45 AND (VAR2K-REF(VAR2K,1))>0);
IF(BB,60,1);
CC:=MA(WINNER(C),1)*100;
底1:=CROSS(CC,2.5)*55;
IF(底1,50,1);
RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:=SMA(SMA(RSV,3,1),3,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
底2:=IF(K<20 AND D<20 AND CROSS(J,K) AND CROSS(K,D),60,0);
IF(底2,40,1);
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
{概念股网-股票公式网站 www.GupaNg.com}
底部:=10;
警戒1:IF(趋势<=10,15,0),COLORBLUE,LINETHICK0;
底3:=IF(CROSS(趋势,底部),40,0);
IF(底3,30,1);
VAR1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,7,1);
VAR3:=SMA(VAR2,5,1);
底4:IF(CROSS(VAR2,VAR3) AND VAR2<20,50,0), LINETHICK1,COLORRED;
VAR8:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR9:=SMA(VAR8,5,1);
VARA:=SMA(VAR9,5,1);
底5:IF(CROSS(VAR9,VARA) AND VAR9<20,60,0),COLORYELLOW, STICK,LINETHICK1;
VAR11:=1/WINNER(CLOSE);
VAR21:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR31:=100-ABS(VAR21);
VVV:= IF(VAR11>5,IF(VAR11<100,VAR11,VAR31-10),0);
VARB:=HHV(HIGH,25);
VARC:=LLV(LOW,25);
EE:=EMA((CLOSE-VARC)/(VARB-VARC)*100,5);
警戒2:IF(EE<7,30,0),COLORWHITE,LINETHICK0;
底6:=IF(CROSS(CC,VVV),70,0);
IF(底6,20,1);
底7:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.2245;
IF(底7,10,1);