厦门股票网

您现在的位置是:首页 > 配资软件 > 非公开增发后股价走势

非公开增发后股价走势

【大智慧】粒米观海指标公式非公开增发后股价走势

2020-11-11配资软件

VAR2:=(((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100);
角度:(((CLOSE – REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,9,1);
VAR5:=((3 * VAR3) – (2 * VAR4));
VAR6:=VOL;
换手:((VOL / CAPITAL) * 100);
STICKLINE((VOL AND (VAR3 > VAR4)),0,VOL,9,1),colorred;
STICKLINE((VOL AND (VAR3 <= VAR4)),0,VOL,9,1),colorFFFF00;
VAR2:=(CLOSE – REF(CLOSE,1));
VAR3:=IF(((CLOSE – REF(CLOSE,1)) >= 0),VAR2,0);
VAR4:=(REF(CLOSE,1) – CLOSE);
VAR5:=IF(((CLOSE – REF(CLOSE,1)) <= 0),VAR4,0);
VAR6:=(SUM(VAR3,16) / SUM(VAR5,16));
VAR7:=(100 – (100 / (1 + VAR6)));
VAR8:=EMA(VAR7,16);
VAR9:=EMA(VAR8,8);
VARA:=EMA(VAR8,45);
MO:=(VAR8 – VARA);
ML:=(VAR9 – VARA);
VAR1A:=EMA(CLOSE,32);
VAR2A:=MA(OPEN,32);
趋势:=(VAR1A – VAR2A);
观望:IF(((((MO > ML) AND (趋势 < 0)) AND (MO > REF(MO,3))) AND (趋势 > REF(趋势,3))),9,0);
STICKLINE(((((MO > ML) AND (趋势 < 0)) AND (MO > REF(MO,3))) AND (趋势 > REF(趋势,3))),VOL,0,9,1);
VAR2:=(HIGH – LOW);
VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
上攻量:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,8,0),colorred;
下攻量:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,8,0);
上探量:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,8,0),colorCCCC66;
下探量:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,8,0),colorFF6633;
地量:STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,2.5,0);
量:=(EMA(IF((CLOSE >= REF(CLOSE,2)),VOL,(0 – VOL)),60) / MA(VOL,60));
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,8);
T1:=((量2 >= 量3) AND (量 < REF(量,1)));
T2:=((量2 < 量3) AND (量 > REF(量,1)));
K1:=SUM(IF((CLOSE >= REF(CLOSE,1)),VOL,0),8);
K2:=SUM(IF((CLOSE < REF(CLOSE,1)),VOL,0),8);
KC:=(((EMA(VOL,3) – LLV(VOL,50)) / (HHV(VOL,50) – LLV(VOL,50))) * 100);
KH:=((EMA(EMA(KC,4),16) + EMA(((K1 / (K1 + K2)) * 100),7)) / 4);
AA:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
主动买盘:IF((CLOSE > OPEN),(AA * (HIGH – LOW)),IF((CLOSE < OPEN),(AA * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))),POINTDOT,colorred;
主动卖盘:IF((CLOSE > OPEN),(0 – (AA * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 - (AA * (HIGH - LOW))),(0 - (VOL / 2)))),LINETHICK0,colorFF0000;
STICKLINE((主动买盘 > 0),0,VOL,4,0),colorFF0000;
STICKLINE((主动买盘 > 0),0,主动买盘,4,0),colorFF00FF;
STICKLINE(CROSS(KH,30),0,VOL,4,0);
STICKLINE(CROSS(30,KH),0,VOL,4,0),color6783DB;
DRAWICON(CROSS(KH,30),VOL,11);
DRAWICON(CROSS(30,KH),VOL,11);
DRAWTEXT(CROSS(KH,30),VOL,’–>量顶’);
DRAWTEXT(CROSS(30,KH),VOL,’–>量顶’),color6783DB;
换手率:=((VOL * 100) / CAPITAL);
换手相对位置:=(((换手率 – LLV(换手率,89)) / (HHV(换手率,89) – LLV(换手率,89))) * 100);
换手相对位置2:=(((换手率 – LLV(换手率,144)) / (HHV(换手率,144) – LLV(换手率,144))) * 100);
换手率天量拐点:=IF(((REF(换手相对位置,1) = 100) AND (换手相对位置 < 100)),1,0);
换手率天量拐2:=IF(((REF(换手相对位置2,1) = 100) AND (换手相对位置2< 100)),1,0);
换手率地量拐点:=IF(((REF(换手相对位置,1) = 0) AND (换手相对位置 > 0)),(0 – 1),0);
换手率地量拐2:=IF(((REF(换手相对位置2,1) = 0) AND (换手相对位置2> 0)),(0 – 1),0);
天量a:STICKLINE(((REF(换手相对位置,1) = 100) AND (换手相对位置 < 100)),0,(VOL * 1.2),1,0);
DRAWICON(((REF(换手相对位置,1) = 100) AND (换手相对位置 < 100)),(VOL * 1.2),11);
DRAWTEXT(((REF(换手相对位置,1) = 100) AND (换手相对位置 < 100)),(VOL * 1.2),'-->天量’);
天量b:STICKLINE(((REF(换手相对位置2,1) = 100) AND (换手相对位置2 < 100)),0,(VOL * 1.2),1,0);
DRAWICON(((REF(换手相对位置2,1) = 100) AND (换手相对位置2 < 100)),(VOL * 1.2),11);
{ 概念股网_大智慧股票指标公式}
DRAWTEXT(((REF(换手相对位置2,1) = 100) AND (换手相对位置2 < 100)),(VOL * 1.2),'-->天量’);
地量a:STICKLINE(((REF(换手相对位置,1) = 0) AND (换手相对位置 > 0)),0,(VOL * 1.2),1,0);
DRAWICON(((REF(换手相对位置,1) = 0) AND (换手相对位置 > 0)),(VOL * 1.2),10);
DRAWTEXT(((REF(换手相对位置,1) = 0) AND (换手相对位置 > 0)),(VOL * 1.2),’–>地量’);
地量b:STICKLINE(((REF(换手相对位置2,1) = 0) AND (换手相对位置2 > 0)),0,(VOL * 1.2),1,0);
DRAWICON(((REF(换手相对位置2,1) = 0) AND (换手相对位置2 > 0)),(VOL * 1.2),10);
DRAWTEXT(((REF(换手相对位置2,1) = 0) AND (换手相对位置2 > 0)),(VOL * 1.2),’–>地量1′);
常量:STICKLINE((VOL > (MA(VOL,5) * 0.1)),0,VOL,0.1,0),colorFFFFFF;
A1:=MA(VOL,20);
A2:=MA(VOL,90);
DRAWICON(CROSS(A1,A2),LOW,4);
DRAWICON(CROSS(A2,A1),LOW,5);