厦门股票网

您现在的位置是:首页 > 配资软件 > 股票600072

股票600072

【通达信】红钻追涨主图及选股指标公式股票600072

2020-11-09配资软件

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MA1:=MA(CLOSE,8);
MA2:=MA(CLOSE,21);
多头:STICKLINE(DIFF>DEA,CLOSE,OPEN,2.5,0),COLOR0000FF;
STICKLINE(DIFF>DEA,HIGH,LOW,0,0),COLOR0000FF;
空头:STICKLINE(DIFF<=DEA,CLOSE,OPEN,2.5,0),COLORGREEN;
STICKLINE(DIFF<=DEA,HIGH,LOW,0,0),COLORGREEN;
多:=EMA(C,3),COLORYELLOW;
空:=EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
中轨:HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORRED,LINETHICK1;
W1:=C=HHV(C,5);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
开启盛世:=W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
DRAWICON(开启盛世,均衡*0.99,25),COLOR00FF00;

{
选股公式:

W1:=C=HHV(C,5);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
中轨:=HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
趋势:=LLV(MA(H,13),1),COLORRED,LINETHICK1;
红钻追涨:W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
}