厦门股票网

您现在的位置是:首页 > 配资软件 > 150182

150182

【通达信】火箭飞升选股指标公式150182

2020-10-18配资软件

OC:=100*(CLOSE-MA(CLOSE,20));
OS:=EXPMEMA(OC,6);
OO:=MA(OS,10) ;
O3:=MA(OS,20) ;
DD:=LLV(OS,8)<-20;
A1:=CROSS(OS,OO);
A2:=COUNT(A1,8)=1;
A3:=CROSS(H,MA(C,60));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MAC:=DIF>DEA+0.01 AND C/REF(C,1)<1.08 AND C>O;
K1:=OSK2:=K1 AND REF(K1,1) AND REF(K1,2) AND REF(K1,3) AND REF(K1,4) ;
AA:=CROSS(OS,OO) AND MAC AND DIF<0.58 AND K2 AND C/REF(C,1)<1.096 AND (H-MAX(C,O))/MAX(C,O)<0.018 ;
K60:=MA(C,60)-0.01=REF(MA(C,60),1) AND CJJ:=MA(C,6)-0.01=REF(MA(C,6),1) AND REF(MA(C,6),1)=REF(MA(C,6),2);
KK:=MA(C,6)>REF(MA(C,6),1) AND C>O AND MA(C,11)>REF(MA(C,6),11) AND CREF(MA(C,26),1) AND CHH:=HHV(H,10);
统计4RI:=REF(AA,10)=1 AND (HH-REF(C,10))/REF(C,10)>=0.02;
DS1:=OS>150;
DD1:=COUNT(DS1,6)>=6;
AAAA:=DD1 AND OS>REF(OS,1) AND (REF(OS,1)AAAAA:AAAA*100;