厦门股票网

您现在的位置是:首页 > 配资软件 > 华信证券

华信证券

【通达信】海风三号主图指标公式华信证券

2020-10-18配资软件

M1:=MA(CLOSE,1);
M2:=(LOW+HIGH+CLOSE)/3;
M3:= MA(M2,5);
M4:= HHV(M3,10);
Z:=HHV((M1S:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,35)-LLV(LOW,34)),3);
DRAWTEXT( FILTER(CROSS(S ,60 ),20),L*0.98,’▲’),COLORYELLOW ;
{DRAWTEXT(FILTER( Z,9),H*1.028,’★’) ,COLORBLUE;
STICKLINE( S>60,O,C,4,0) ,COLORFF9BFB;}
STICKLINE( S>60,O,C,2,0) ,COLORRED;
{STICKLINE( S>60,O,C,1.5,0) ,COLORFD9BFB; }
{概念股网-股票公式网站 www.GupaNG.com}
STICKLINE( S>60,H,L,0,0) ,COLORRED;
{STICKLINE( S<60,O,C,4,0) ,COLOR01DC38;
STICKLINE( S<60,O,C,2.5,0) ,COLOR01FE41;}
STICKLINE( S<60,O,C,2,0) ,COLORGREEN;
STICKLINE( S<60,H,L,0,0) ,COLORGREEN;
VAR1:MA(CLOSE,5);
VAR2:MA(CLOSE,10);
VAR3:MA(CLOSE,20);
VAR60:MA(CLOSE,60);
VAR120:MA(CLOSE,120);
VAR4:=OPENVAR5:=CLOSE>MAX(VAR1,MAX(VAR2,MAX(VAR3,VAR60)));
VAR6:=VOL/MA(VOL,30)>1.2;
VAR7:=CLOSE/REF(CLOSE,1)>1.049;
VAR8:=VAR4 AND VAR5 AND VAR6 AND VAR7;
VAR9:=VAR8 AND (REF(BARSLAST(VAR8),1)>60 OR BARSSINCE(VAR8)=0);
DRAWICON(VAR9 ,L*0.98,1) ;
STICKLINE( VAR9,O,C,6,0) ,COLORYELLOW;
STICKLINE( VAR9,H,L,0.6,0) ,COLORYELLOW;