厦门股票网

您现在的位置是:首页 > 配资软件 > 新股申购一览表

新股申购一览表

【通达信】宁波高手指标公式新股申购一览表

2020-10-18配资软件

A03:=(EMA((AMOUNT/100000),1)/3);
A04:=(WINNER(CLOSE)/ 0.3);
A05:=IF((BARSCOUNT(CLOSE) >100),A03,A04);
量:A05 LINETHICK2 ;
动量:(EMA(量, 13.000) * 1.5)LINETHICK2;
A01:=IF((量 > 动量),量,0);
A08:=BARSLAST((A01 > 0));
A09:=REF(量,A08);
趋势:IF((量 <= A01),量,A09),LINETHICK2,COLORRED;
盘整天数:BARSLAST((A01 > 0)),LINETHICK0,COLORMAGENTA;
量价同行:IF(趋势>量,趋势,DRAWNULL),COLORCYAN,LINETHICK2;
{概念股网-股票公式网站 www.GUpang.com}
A0D:=((((REF(量, 1.000) = REF(趋势, 1)) AND (量 >= REF(量, 1))) AND (量 >= 动量)) AND (REF(量, 1) <= REF(量, 2)));
量价突破选股:IF(((((量 = 趋势) AND (CLOSE > REF(CLOSE, 1))) AND (量 > REF(量, 1))) AND (REF(A08, 2) > 0)), 888,0),LINETHICK0;
量价同行选股:IF((量 = 趋势), 888,0)LINETHICK0;
量价背离选股:IF((REF(((动量 > REF(动量,1)) AND (MA(CLOSE, 5) < REF(MA(CLOSE, 5), 1))), 1) AND 量价突破选股), 888,0),LINETHICK0;
再次上攻选股:IF(A0D, 888,0),LINETHICK0;
DRAWICON(量价突破选股>0,量,9);
DRAWICON(A0D>0,量,6);
DRAWTEXT(再次上攻选股>0,(量*0.7),’再次上攻’),COLORMAGENTA;
DRAWTEXT(量价背离选股>0,(量*1.149),’背离后上攻’),COLORGREEN;
DRAWTEXT(量价突破选股>0,(量*0.699),’上攻’),COLORCYAN;