厦门股票网

您现在的位置是:首页 > 配资软件 > 拓维信息股票

拓维信息股票

【通达信】金山谷主图指标公式拓维信息股票

2020-10-18配资软件

M5:MA(C,5),COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M30:MA(C,30),COLORRED;
M60:MA(C,60),COLORBLUE;
M120:MA(C,120),LINETHICK2,COLORLIGRAY;
山谷:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30) AND CROSS(MA(C,10),MA(C,30));
DRAWTEXT(山谷 AND MA(C,5)DRAWICON(FILTER(山谷 AND MA(C,5)DRAWTEXT(山谷 AND MA(C,30)>MA(C,120),MA(C,30)-0.18,’金山谷’),COLORYELLOW;
DRAWICON(FILTER(山谷 AND MA(C,30)>MA(C,120),MA(C,30)),L,26);
CM:=REF(C,1);
涨停:=IF((C-CM)*100/CM>=9.9,1,0);
STICKLINE(涨停,OPEN,CLOSE,3.8,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORLIRED;
跌停:=IF((C-CM)*100/CM<=-9.9,1,0);
STICKLINE(跌停,OPEN,CLOSE,3.8,0),COLORGREEN;
STICKLINE(跌停,H,L,0,0),COLORGREEN;