厦门股票网

您现在的位置是:首页 > 配资软件 > 携程股价

携程股价

【大智慧】超赢兄弟指标公式携程股价

2020-10-18配资软件

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWVOL:=(RSI5 – WR10);
阶段底部:=(AV + NEWVOL);
{ 概念股网_大智慧指标公式}
STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,COLORYELLOW;
趋势线:LLV(阶段底部,1),COLORWHITE,LINETHICK0;
STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
DRAWICON(CROSS(K,D),12,1),COLORRED;
DRAWICON(CROSS(D,K),88,2),COLORGREEN;
警戒:阶段底部 < 0,LINETHICK0,COLORYELLOW;
出击:CROSS(阶段底部,0),LINETHICK0,COLORRED;