厦门股票网

您现在的位置是:首页 > 配资软件 > 600186

600186

【大智慧】狙击手指标公式600186

2020-09-16配资软件

a1:=(C+L+H)/3;
a2:=ATAN(EMA(a1,13)-REF(EMA(a1,13),1))*3.1416*10;
a3:=EMA(C,8);
a5:=FILTER(a2>1 AND EMA(a1,13)>REF(EMA(a1,8),1),10);
a6:=sum(a5,2);
a7:=REF(CLOSE,1);
{ 概念股网_大智慧股票指标公式}
a8:=((SMA(MAX((CLOSE – a7),0),3,1) / SMA(ABS((CLOSE – a7)),3,1)) * 100);
a9:=EMA(CLOSE,3);
a10:=EMA(CLOSE,21);
a11:=CROSS(a9,a10);
a12:=sum(a11,2);
a13:a6 and a12;
FIRE:( a13),stick,Color996633,linethick2;
drawicon(a13,1.4,12),LINETHICK1;
drawicon(a13,0.3,9),LINETHICK1;
DRAWTEXT(a13,0.8,’ 射击’),color0000ff,LINETHICK3;