厦门股票网

您现在的位置是:首页 > 配资软件 > 300464

300464

【通达信】风尘秀吉成交量指标公式300464

2020-09-16配资软件

使用说明:
1、主动买卖区分:当天收市价高过昨日收市价,成交量画红色实体加绿色实体(红色为当天主动买入量,绿色为当天主动卖出量);如果当天收市价低于昨天收市价则画绿色实体加红色实体
如果当天收市价低于昨天收市价则画蓝色实体加红色实体(红色为当天主动买入量,蓝色为当天主动卖出量)
3、均换手%表示近阶段周期内平均换手率。
2、在成交量柱体中心如果看到暗红色竖线为成交资金异动。
4、MA5是5日的量能值,MA55是55日的量能值,ma5和ma55金叉在成交量柱状提上用图标标示。

均换手率:MA(VOL/CAPITAL*100,5),COLORFFFFFF,NODRAW;
虚拟成交量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*210/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交量,0,2,-1),COLOR00C0C0;
总量:VOL,NODRAW;
TJ1:=H=L AND C>REF(C,1) OR C>REF(C,5) OR C>REF(C,9) OR C>REF(C,17);
TJ2:=H=L AND CEE:=IF(TJ1,0.0001,IF(TJ2,-0.0001,0)){对付一字涨停,并求极限};
JGL_DTC:=(C-OPEN+EE)/(2*(H-L)+ABS(C-O)+3*0.0001);
主买:VOL*(1+JGL_DTC)/2,COLORRED,NODRAW{主动买};
主卖:VOL*(1-JGL_DTC)/2,COLORFFFF80,NODRAW{主动卖};
MAVOL1:MA(V,5)COLORWHITE;
MAVOL2:MA(V,55)COLORYELLOW;
MAVOL3:MA(V,135)COLORGREEN;
DG1:=(CROSS(MAVOL1,MAVOL2));DG2:=(CROSS(MAVOL1,MAVOL3));
DRAWICON(DG1,VOL*1.05,1);
DRAWICON(DG2,VOL*1.1,13);
STICKLINE(C>=REF(C,1) AND MAVOL1STICKLINE(CSTICKLINE(IF(BARSCOUNT(C)=1,CSTICKLINE(IF(BARSCOUNT(C)=1,CSTICKLINE(IF(BARSCOUNT(C)=1,CSTICKLINE(IF(BARSCOUNT(C)=1,CSTICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,2,0),COLOR008800;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,1,0),COLOR00AA00;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,0.5,0),COLOR00DD00;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,0.25,0),COLOR00FF00;
STICKLINE(主买>0,0,主买,2,0),COLOR000088;
STICKLINE(主买>0,0,主买,1,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,0.5,0),COLOR0000DD;
STICKLINE(主买>0,0,主买,0.25,0),COLOR0000FF;
IF(VOL/MA(VOL,60)*100>100,VOL,VOL/0),STICK,COLORWHITE;
量增价平转阳:=VOL>REF(V,1) AND ABS(C-REF(C,1))/REF(C,1)<=0.005;
量增价升买入:=VOL>REF(V,1) AND C>REF(C,1);
量平价升续买:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05 AND C>REF(C,1);
量减价升持有:=VOLREF(C,1);
量减价平警戒:=VOL量减价跌卖出:=VOL量平价跌续卖:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05 AND C量增价跌弃卖:=VOL>REF(V,1) AND C量梯级递增上:=VOL>REF(V,1) AND REF(V,1)>REF(VOL,2);
量梯级递减下:=VOLZGD:=HHV(V,80)*1;
ZGD2:=CONST(ZGD);
情况1:=CONST(IF(量增价平转阳,1,0));
情况2:=CONST(IF(量增价升买入,1,0));
情况3:=CONST(IF(量平价升续买,1,0));
情况4:=CONST(IF(量减价升持有,1,0));
情况5:=CONST(IF(量减价平警戒,1,0));
情况6:=CONST(IF(量减价跌卖出,1,0));
情况7:=CONST(IF(量平价跌续卖,1,0));
情况8:=CONST(IF(量增价跌弃卖,1,0));
情况9:=CONST(IF(量梯级递增上,1,0));
情况10:=CONST(IF(量梯级递减下,1,0));
{概念股网-股票公式网站 }
DRAWTEXT(情况1=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.1),’量增价平’),COLORMAGENTA;
DRAWTEXT(情况2=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.4),’量增价升’),COLORMAGENTA;
DRAWTEXT(情况3=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.2),’量平价升’),COLORMAGENTA;
DRAWTEXT(情况4=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.3),’量减价升’),COLORMAGENTA;
DRAWTEXT(情况5=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.1),’量减价平’),COLORMAGENTA;
DRAWTEXT(情况6=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.3),’量减价跌’),COLORMAGENTA;
DRAWTEXT(情况7=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.2),’量平价跌’),COLORMAGENTA;
DRAWTEXT(情况8=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.4),’量增价跌’),COLORMAGENTA;
DRAWTEXT(情况9=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.5),’量梯递增’),COLORMAGENTA;
DRAWTEXT(情况10=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.5),’量梯递减’),COLORMAGENTA;